Endpoint Vulnerability

Microsoft Office Remote Code Execution Vulnerability

Description

A remote code execution vulnerability exists when Microsoft Office improperly validates input before loading dynamic link library (DLL) files. An attacker who successfully exploited this vulnerability could take control of an affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights. To exploit the vulnerability, an attacker must first convince a user to open a specially crafted Office document. The updates address the vulnerability by correcting how Office validates input before loading DLL files.

Affected Products

Microsoft Visio 2007 Service Pack 3,Microsoft Visio 2016 x86,Microsoft Visio Viewer 2010 (64-bit Edition),Microsoft Visio 2013 Service Pack 1 (64-bit editions),Microsoft Visio 2016 x64,Microsoft Visio 2010 Service Pack 2 (64-bit editions),Microsoft Visio Viewer 2007 Service Pack 3,Microsoft Visio 2010 Service Pack 2 (32-bit editions),Microsoft Visio 2013 Service Pack 1 (32-bit editions),Microsoft Visio Viewer 2010 (32-bit Edition)

References

CVE-2016-3235,