Endpoint Vulnerability

Security Vulnerability CVE-2018-6138 for Google Chrome

Description

Insufficient policy enforcement in Extensions API in Google Chrome prior to 67.0.3396.62 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension.

Affected Products

Google Chrome

References

CVE-2018-6138,