Endpoint Vulnerability

Security Vulnerability CVE-2019-5834 for Google Chrome

Description

Insufficient data validation in Blink in Google Chrome prior to 75.0.3770.80 allowed a remote attacker to perform domain spoofing via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5834,