Endpoint Vulnerability

CVE-2019-19053kernel: A memory leak in the rpmsg_eptdev_write_iter() function in drivers/rpmsg/rpmsg_char.c allows attackers to cause a DoS [fedora-all]

Description

A memory leak in the rpmsg_eptdev_write_iter() function in drivers/rpmsg/rpmsg_char.c allows attackers to cause a DoS [fedora-all]

Affected Products

kernel

References

CVE-2019-19053,