Endpoint Vulnerability

Security Vulnerability CVE-2019-13680 for Google Chrome

Description

Inappropriate implementation in TLS in Google Chrome prior to 77.0.3865.75 allowed a remote attacker to spoof client IP address to websites via crafted TLS connections.

Affected Products

Google Chrome

References

CVE-2019-13680,