Endpoint Vulnerability

Security Vulnerability CVE-2019-13677 for Google Chrome

Description

Insufficient policy enforcement in site isolation in Google Chrome prior to 77.0.3865.75 allowed a remote attacker to bypass site isolation via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-13677,