Endpoint Vulnerability

Security Vulnerability CVE-2019-13758 for Google Chrome

Description

Insufficient policy enforcement in navigation in Google Chrome on Android prior to 79.0.3945.79 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-13758,