Endpoint Vulnerability

Security Vulnerability CVE-2020-2922 in MySQL

Description

Supported versions that are affected are 5.6.47 and prior, 5.7.29 and prior and 8.0.18 and prior. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Client. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Client accessible data.

Affected Products

MySQL Server

References

CVE-2020-2922,