Intrusion Prevention

Cisco.Secure.ACS.DoS

Description

It indicates an attempt to exploit a Denial-of-Service (DoS) vulnerability in some versions of CiscoSecure ACS for Windows NT.
There exists a vulnerability in CiscoSecure ACS for Windows NT Server that a remote attacker can exploit to cause a DoS on a target system by passing it a specially-crafted packet.

Affected Products

CiscoSecure ACS for Windows NT versions 2.4.2 and earlier are vulnerable to the attack.

Impact

An attacker can cause a Denial-of-Service on a target system.

Recommended Actions

Upgrade to the latest version of CiscoSecure ACS for Windows NT.

CVE References

CVE-2000-1054 CVE-2000-1055