Intrusion Prevention

Super.Site.Searcher.Remote.Command.Execution

Description

It indicates a malicious attacker attempted to execute unauthorized remote commands against Super Site Searcher. Super Site Searcher is vulnerable to remote command execution because it does not adequately filter metacharacters from query strings parameters which are passed directly to the underlying shell engine.

Affected Products

Independent Solution Super Site Searcher

Impact

Compromise of the affected system.

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.