Intrusion Prevention

Mozilla.Firefox.Iframe.Size.DoS

Description

This indicates a possible attempt by an attacker to exploit an "Iframe" size vulnerability in Mozilla Firefox. This is due to the application's failure to properly handle overly large size attributes in the "Iframe" tag. A successful exploit may cause the browser to crash via a specially crafted "Iframe" tag on a malicious web site, resulting in a denial of service.

Affected Products

Mozilla Firefox 1.x

Impact

Denial of Service.

Recommended Actions

Upgrade to Mozilla Firefox 1.5 or higher.

Other References

1 1