Intrusion Prevention

Legato.Networker.Administrator.Login

Description

It indicates a possible exploit of privilege escalation vulnerability in EMC Legato NetWorker, Solstice Backup and StorEdge Enterprise Backup systems, which may allow remote attackers to gain privileges by modifying an authentication token. This is due to application failure to properly verify authentication tokens.

Affected Products

EMC Legato Networker 7.2 and earlier versions, Solstice Backup 6.0 and 6.1, and StorEdge Enterprise Backup 6.0 through 7.2.

Impact

Gain Access.

Recommended Actions

Apply patch as given by the vendor, see reference.

CVE References

CVE-2005-0358

Other References

1 1