Intrusion Prevention

WBBlog.Parameter.Remote.XSS

Description

WBBlog has a Cross-site scripting (XSS) vulnerability. A remote attacker could inject an arbitrary web script or HTML via the e_id parameter in a viewentry cmd.

Affected Products

WBBlog

Impact

Cross site scripting.

Recommended Actions

Currently we are not aware of any official supplied fix for this issue.

CVE References

CVE-2007-1482