Intrusion Prevention

IMAP.AUTHENTICATE.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in Novell's NetMail.
This vulnerability is a result of a stack overflow in Novell's NetMail IMAP AUTHENTICATE GSSAPI command. A remote attacker may exploit this to execute arbitrary code.

Affected Products

Novell's NetMail prior to version 3.52d.

Impact

System Compromise.

Recommended Actions

Please refer to http://www.novell.com for the latest update.