Intrusion Prevention

Gld.Postfix.Buffer.Overflow

Description

This indicates an attempt to exploit a buffer-overflow vulnerability in GLD Postfix.
The vulnerability is caused by an error when the vulnerable software handles a long string passed to the "client_address" property. It allows a remote attacker to execute arbitrary code via sending a crafted packet.

Affected Products

GLD Postfix older than version 1.5.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the latest update from the vendor.

CVE References

CVE-2005-1099