Intrusion Prevention

MS.DCERPC.Spoolss.Buffer.Overflow

Description

This indicates a possible attempt to exploit a buffer-overflow vulnerability in the Print Spooler service (Spoolsv.exe) in various Microsoft Windows versions.
The vulnerability may allow remote attackers to execute arbitrary code via a specially crafted message.

Affected Products

Microsoft Windows 2000 SP4
Microsoft Windows XP SP1
Microsoft Windows Server 2003 SP1 and earlier service packs

Impact

System compromise.

Recommended Actions

Apply the security patch to the system, as given in the Microsoft bulletin MS05-043: http://www.microsoft.com/technet/security/Bulletin/MS05-043.mspx

CVE References

CVE-2005-1984