Intrusion Prevention

Novell.Client.NetIdentity.Agent.Remote.Code.Execution

Description

This indicates an attack attempt against a buffer overflow vulnerability in Novell Client.
The vulnerability is caused by an error when the vulnerable software handles a malicious RPC request that may allow remote attackers to execute arbitrary code.

Affected Products

Novell NetIdentity Client before 1.2.4

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the latest update from the vendor:
http://download.novell.com/Download?buildid=6ERQGPjRZ8o~

CVE References

CVE-2009-1350