Intrusion Prevention

Apple.QuickTime.MPEG.genl.Atom.Code.Execution

Description

This indicates an attack attempt against a remote code-execution vulnerability in Apple QuickTime.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted MPEG-1 Audio stream. It allows a remote attacker to execute arbitrary code.

Affected Products

Apple QuickTime 10.6.2 and previous versions

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest versions:
http://www.apple.com/quicktime/download/

CVE References

CVE-2010-0526