Intrusion Prevention

NetProxy.Security.Restriction.Bypass

Description

This indicates an attack attempt to exploit a Security Bypass vulnerability in NetProxy.
This issue is caused by an error in the proxy server when handling malformed HTTP requests. It may allow remote attackers to bypass security restrictions by sending a crafted HTTP request.

Affected Products

NetProxy 4.03

Impact

Security Bypass: Remote can bypass the security of vulnerable systems.

Recommended Actions

Currently we are not aware of any patch for this issue.