Intrusion Prevention

Jeskola.Buzz.Array.Buffer.Overflow

Description

This indicates an attack attempt against an Memory Corruption vulnerability in Jeskola Buzz.
The vulnerability is caused by an error when handling malformed "BMX" file. It allows a remote attacker to execute arbitrary code by sending a crafted "BMX" file.

Affected Products

Jeskola Buzz Build 1458

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.