Intrusion Prevention

GroundWork.MonarchScan.CGI.Command.Injection

Description

This indicates an attack attempt to exploit a remote Command Execution vulnerability in GroundWork.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker may be able exploit this to execute arbitrary OS commands within the context of the application.

Affected Products

GroundWork 6.7.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.

CVE References

CVE-2013-3502