Intrusion Prevention

Oracle.Java.performSSVValidation.JNLP.Security.Bypass

Description

This indicates an attack attempt to exploit a Security Bypass vulnerability in Oracle Java.
The vulnerability is due to insufficient sanitizing of a parameter when handling a JNLP file. A remote attacker can exploit this to bypass security checks of vulnerable systems.

Affected Products

JDK and JRE 7 Update 7 and earlier
JDK and JRE 6 Update 35 and earlier
JDK and JRE 5.0 Update 36 and earlier
SDK and JRE 1.4.2_38 and earlier

Impact

Security Bypass: Remote attackers can bypass security checks of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html