Intrusion Prevention

WordPress.Plugin.MetaSlider.DoS

Description

This indicates an attack attempt against a Denial of Service vulnerability in WordPress plugin Meta Slider.
The vulnerability is due to Meta Slider failing to sanitize user-supplied input. A remote attacker can exploit this to cause a denial of service condition on the affected Wordpress site.

Affected Products

Meta Slider version 3.3.6 and before

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Upgrade to Meta Slider version 3.3.7 or higher.
Refer to https://wordpress.org/plugins/ml-slider/changelog/ for more details.