Intrusion Prevention

Google.Chrome.PDFium.JPEG2000.Memory.Corruption

Description

This indicates an attack attempt to exploit a Memory Corruption vulnerability in Google Chrome.
This issue is caused by an error in the vulnerable software when it handles a malformed PDF file containing JPEG-2000 image. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted PDF file.

Affected Products

Google Chrome versions before 51.0.2704.63

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version of Google Chrome
http://googlechromereleases.blogspot.ca/2016/05/stable-channel-update_25.html

CVE References

CVE-2016-1681