Intrusion Prevention

Centreon.Web.Interface.UserAlias.Command.Execution

Description

This indicates an attack attempt to exploit a Command Execution Vulnerability in Centreon Web Interface.
The vulnerability is due to an error while handling a crafted HTTP request. A remote attacker could exploit this to execute arbitrary code within the context of the application, via a crafted HTTP request.

Affected Products

Centreon 2.5.3 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version, available from the web site.
https://download.centreon.com/