Intrusion Prevention

Tiki.Wiki.CMS.Calendar.Command.Execution

Description

This indicates an attack attempt to exploit a remote Code Execution vulnerability in Tiki.
The vulnerability is due to insufficient input validation when handling a HTTP request from client. A remote attacker may be able to exploit this to execute arbitrary code on vulnerable systems via a crafted HTTP request.

Affected Products

Tiki version 6.15 and prior
Tiki version 14.2 and prior
Tiki version 9.11 LTS and prior
Tiki version 12.5 LTS and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://tiki.org/article414-Important-Security-Fix-for-all-versions-of-Tiki

Other References

EDB 39965