Intrusion Prevention

Drupal.Core.System.Temporary.Information.Disclosure

Description

This indicates an attack attempt against an Information Disclousre vulnerability in Drupal Core.
The vulnerability is due to insufficient access control when downloading a full configuration export. A remote attacker may be able to read arbitrary files in the targeted system via a crafted HTTP request.

Affected Products

Drupal Drupal 8.x prior to 8.1.10

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the latest update from the vendor.
https://www.drupal.org/SA-CORE-2016-004

CVE References

CVE-2016-7572