Intrusion Prevention

WooCommerce.Import.CSV.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability discovered by Fortinet's FortiGuard Labs in WordPress WooCommerce Plugin.
The vulnerability is due to insufficient sanitizing of user-supplied inputs in the application. A remote attacker may be able to exploit this to inject malicious script code into the web pages generated by WooCommerce Plugin. When an unsuspecting victim view these crafted web pages via a web browser, the injected script code will be automatically executed.

Affected Products

WooCommerce Plug-in version 2.6.8 and before.

Impact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected site.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://wordpress.org/plugins/woocommerce/changelog/

CVE References

CVE-2016-10112