Intrusion Prevention

Oracle.Hospitality.OPERA5.Prop.Service.Command.Code.Injection

Description

This indicates an attack attempt to exploit a OS command Injection vulnerability in Oracle Hospitality Opera 5 Property Service.
The vulnerability is due to an error when the vulnerable software attempts to handle a maliciously crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

Affected Products

Oracle Hospitality Opera 5 Property Service 5.4.0.0
Oracle Hospitality Opera 5 Property Service 5.4.1.0
Oracle Hospitality Opera 5 Property Service 5.4.2.0
Oracle Hospitality Opera 5 Property Service 5.4.3.0
Oracle Hospitality Opera 5 Property Service 5.5.0.0
Oracle Hospitality Opera 5 Property Service 5.5.1.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

CVE References

CVE-2016-5563

Other References

CPUOCT2016-2881722