Intrusion Prevention

PHP.Unserialize.Exception.Object.Handling.DoS

Description

This indicates an attack attempt to exploit a Denial of Service vulnerability in PHP.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted serialized object. A remote attacker may be able to exploit this to cause a denial of service condition on a affected system.

Affected Products

PHP Group PHP 5.6.x up to 5.6.29
PHP Group PHP 7.0.x up to 7.0.13

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Upgrade to the latest version available from the website.
http://php.net/downloads.php

CVE References

CVE-2016-7478