Intrusion Prevention

HPE.Network.Automation.FileServlet.Information.Disclosure

Description

This indicates an attack attempt to exploit an Information Disclosure vulnerability in HPE Network Automation.
The vulnerability is due to insufficient validation of HTTP parameters when processing HTTP requests. A remote attacker may be able to exploit this to access sensitive information, via a crafted request.

Affected Products

HPE Network Automation 10.0x prior to 10.00.022
HPE Network Automation 10.1x prior to 10.11.03
HPE Network Automation 10.2x prior to 10.21.01
HPE Network Automation v9.1x
HPE Network Automation v9.2x

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbgn03740en_us

CVE References

CVE-2017-5811