Intrusion Prevention

Adobe.Reader.PDF.JavaScript.OCG.Handling.Buffer.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted PDF file.

Affected Products

Acrobat DC (Continuous Track) 2018.009.20050 and earlier versions on Windows and Macintosh
Acrobat Reader DC (Continuous Track) 2018.009.20050 and earlier versions on Windows and Macintosh
Acrobat 2017 2017.011.30070 and earlier versions on Windows and Macintosh
Acrobat Reader 2017 2017.011.30070 and earlier versions on Windows and Macintosh
Acrobat DC (Classic Track) 2015.006.30394 and earlier versions on Windows and Macintosh
Acrobat Reader DC (Classic Track) 2015.006.30394 and earlier versions on Windows and Macintosh

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb18-02.html

CVE References

CVE-2018-4910