Intrusion Prevention

WordPress.WP.GDPR.Compliance.Plugin.Privilege.Escalation

Description

This indicates an attack attempt to exploit a Privilege Elevation vulnerability in WordPress Plugin wp-gdpr-compliance.
The vulnerability is due to the application's failure to properly sanitize user input while handling a craft HTTP request. A remote attacker can send a crafted request to elevated privileges.

Affected Products

WordPress Plugin wp-gdpr-compliance version 1.4.2 and prior

Impact

Privilege Escalation: Remote attackers can leverage their privileges on vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://wpvulndb.com/vulnerabilities/9144

CVE References

CVE-2018-19207

Other References

9144