Intrusion Prevention

Evince.CBT.File.Command.Injection

Description

This indicates an attack attempt to exploit a Remote Code Injection vulnerability in GNOME Evince.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted CBT File. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

Affected Products

GNOME Evince version 3.24.0 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Refer to the vendor's advisory for updates:
https://github.com/GNOME/evince/commit/717df38fd8509bf883b70d680c9b1b3cf36732ee

CVE References

CVE-2017-1000083

Other References

45824 46341