Intrusion Prevention

GrandNode.Ecommerce.LetsEncryptController.Directory.Traversal

Description

This indicates an attack attempt against a Directory Traversal vulnerability in Grandnode.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application when handling a crafted HTTP request. By successfully exploiting this vulnerability, a remote, unauthenticated attacker could retrieve arbitrary files from the target server.

Affected Products

GrandNode 4.40

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://grandnode.com/downloads

CVE References

CVE-2019-12276