Intrusion Prevention

LibreNMS.Collectd.From.Remote.Command.Injection

Description

This indicates an attack attempt to exploit a Code Injection vulnerability in KDE Frameworks LibreNMS.
The vulnerability is due to an error in the application when handling a craft request. An authenticated remote attacker may be able exploit this to execute arbitrary code within the context of the application.

Affected Products

LibreNMS version 1.47 or prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue.

CVE References

CVE-2019-10669