FortiSwitch multiple XSS vulnerabilities in the jQuery library
jQuery before 1.9.0 is vulnerable to Cross-site Scripting (XSS) attacks. The jQuery(strInput) function does not differentiate selectors from HTML in a reliable fashion. In vulnerable versions, jQuery determined whether the input was HTML by looking for the '
Cross-site Scripting (XSS)
FortiSwitch 6.0.0 to 6.0.1, 3.6.8 and below.
FortiSwitch 3.6.8 and below.
Upgrade to 6.0.2 or 3.6.9